Inbound IVR route to queue non-functional for some call flows (IZ1)
Incident Report for Sharpen
Resolved
This incident has been resolved.
Posted May 10, 2024 - 13:21 UTC
Monitoring
A fix has been implemented as of 9:09 AM EDT and we are monitoring sustained recovery.
Posted May 10, 2024 - 13:15 UTC
Investigating
Some users of the Sharpen platform are experiencing disruption to their IVR inbound call flows where menu options chosen are not routing interactions to queue. We have isolated the issue and have all necessary resources engaged to resolve this incident as soon as possible.
Posted May 10, 2024 - 13:05 UTC
This incident affected: Isolation Zone 1 (Sharpen Q, Inbound Voice).