Failure in outbound calls in IZ0 (app.sharpencx.com)
Incident Report for Sharpen
Resolved
This incident has been resolved
Posted Nov 17, 2022 - 03:28 UTC
Monitoring
Service has been restored. We are monitoring for sustained recovery.
Posted Nov 17, 2022 - 02:33 UTC
Investigating
Outbound call interactions placed from app.sharpencx.com are currently unsuccessful. We have all necessary resources engaged and are working to restore service as soon as possible.
Posted Nov 17, 2022 - 02:00 UTC
This incident affected: Isolation Zone 0 (Outbound Voice).