Outbound calls intermittently failing
Incident Report for Sharpen
Resolved
We have identified the source of the issue and the issue is resolved.
Posted Oct 22, 2020 - 16:25 UTC
Investigating
We are aware of an issue impacting some customers where outbound calls are intermittently failing. We have all appropriate resources engaged and will resolve as soon as possible
Posted Oct 22, 2020 - 16:04 UTC
This incident affected: Isolation Zone 0 (Sharpen Q, Outbound Voice).