Sharpen Q interruption
Incident Report for Sharpen
Resolved
This incident has been fully resolved
Posted May 14, 2022 - 03:15 UTC
Monitoring
Sharpen Q phone operation has been restored. We are monitoring for full recovery.
Posted May 14, 2022 - 01:46 UTC
Update
We have implemented a partial fix which has restored the core functionality to Sharpen Q. Sharpen Q phone webRTC soft phone remains impacted as we continue to work through a fix.
Posted May 14, 2022 - 01:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2022 - 01:24 UTC
Identified
We have identified the issue and are working to implement a fix
Posted May 14, 2022 - 01:04 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2022 - 00:59 UTC
Investigating
We are aware of an issue impacting some Sharpen Q functions. We are actively engaged to resolve impact as soon as possible.
Posted May 14, 2022 - 00:58 UTC
This incident affected: Isolation Zone 0 (Sharpen Q) and Isolation Zone 1 (Sharpen Q).