Chrome 87 West Coast (US2) webrtc connections may result in no audio or failed calls
Incident Report for Sharpen
Resolved
This incident has been resolved and validated.
Posted Nov 20, 2020 - 12:08 UTC
Update
We are continuing our work on the fix for this issue. Thank you for your patience as we work towards implementing the solution.
Posted Nov 19, 2020 - 21:54 UTC
Update
While we continue to work through corrective actions, we wanted to provide additional workaround options. Since rolling back Chrome is typically time consuming, we have tested a few alternate chromium-based browsers that are not yet on the chromium 87 base. If agents are having trouble and are willing to install a new browser the following browsers will work.

Brave - https://brave.com/download/
Vivaldi - https://vivaldi.com/download/
Microsoft Edge Chromium - https://www.microsoft.com/en-us/edge?form=MA13DE&OCID=MA13DE

If you're using an up-to-date Windows 10 PC, this version of Microsoft Edge should work
Posted Nov 19, 2020 - 19:16 UTC
Identified
We have identified an issue for users of Chrome 87 or greater connecting to west coast US2 webrtc resources which cause calls to fail in the following ways

1. Call appears to connect, but no audio is heard
2. Call does not connect

The issue can be worked around by using a chromium based browser with a version less than 87 (can be validated using the chrome://version command in the URL bar)

or by forcing a connection to our US1 resources by using the following URL

for Sharpen Q phone
https://app.sharpencx.com/fathomQ/dashboard/?region=US1

for Connect soft phone
https://connect.sharpencx.com/?region=US1

We have identified the conflict on the US2 resources and are working to resolve
Posted Nov 19, 2020 - 18:57 UTC
This incident affected: Points of Delivery (Virginia), Points of Presence (Oregon), and Isolation Zone 0 (Sharpen Q, Inbound Voice, Outbound Voice).