Intermittent dead air calls (IZ1)

Incident Report for Sharpen

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 16:40 UTC

Monitoring

We are seeing initial signs of recovery, and are closely monitoring.
Posted Apr 09, 2025 - 16:27 UTC

Update

We have identified the source of the problem and are finalizing our corrective actions plans. We're targeting resolution within the next 15 minutes.
Posted Apr 09, 2025 - 16:19 UTC

Update

We have identified the fault zone for this issue and are working through remediation options to restore service as soon as possible.
Posted Apr 09, 2025 - 16:07 UTC

Identified

Customer in IZ1 (app.iz1.sharpencx.com) may be experiencing intermittent disruption to inbound calls
Posted Apr 09, 2025 - 15:59 UTC
This incident affected: Isolation Zone 0 (Inbound Voice).