Outbound calls intermittently failing/disconnecting unexpectedly
Incident Report for Sharpen
Resolved
Further monitoring has shown sustained system health and full return to operability. If further behavior is experienced please reach out to the SharpenCare team for assistance.
Posted Mar 15, 2023 - 12:05 UTC
Monitoring
The cause of this behavior has been identified and corrected. We are continuing to monitor for any additional issues.
Posted Mar 15, 2023 - 11:48 UTC
Investigating
In both isolation zones calls placed outbound may drop unexpectedly or fail to load/connect.
Posted Mar 15, 2023 - 11:34 UTC
This incident affected: Isolation Zone 0 (Outbound Voice) and Isolation Zone 1 (Outbound Voice).