IZ1 Intermittent dropped Sharpen Q calls delivered from Logic+ IVR

Incident Report for Sharpen

Resolved

This incident has been resolved.
Posted May 14, 2025 - 18:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 16:52 UTC

Update

This has been isolated to a very small set of customers. The majority of users are not impacted by this incident. We continue our investigation to identify and correct this issue.
Posted May 14, 2025 - 15:33 UTC

Investigating

We are currently investigating an issue that's causing between 30 and 45% of inbound calls to be dropped if they have been transferred to Sharpen Q from a Logic+ IVR. All necessary resources are engaged to identify and resolve this issue.
Posted May 14, 2025 - 15:11 UTC
This incident affected: Isolation Zone 1 (Sharpen Q, Inbound Voice).