IZ1 SharpenQ Incident

Incident Report for Sharpen

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 19:52 UTC

Monitoring

A fix has been implemented and we are currently monitoring the performance of SharpenQ.
Posted Aug 03, 2026 - 19:30 UTC

Investigating

We are currently investigating an issue with SharpenQ in the IZ1 isolation zone causing performance degradation. Long call connection lengths and one way audio may be experienced.
Posted Aug 03, 2026 - 18:09 UTC
This incident affected: Isolation Zone 1 (Sharpen Q).