Interaction assignment degradation (IZ1)

Incident Report for Sharpen

Resolved

This incident has been resolved
Posted Dec 01, 2023 - 15:21 UTC

Monitoring

We've identified the source of the disruption and have implemented a fix. We are monitoring for sustained recovery.
Posted Dec 01, 2023 - 14:59 UTC

Identified

Users may be experiencing slowness or the inability to handle some interaction in Sharpen Q. We have all necessary resources engaged and are working to resolve this issue as soon as possible.
Posted Dec 01, 2023 - 14:51 UTC
This incident affected: Isolation Zone 1 (Sharpen Q).