Intermittent Dead Air (IZ1)

Incident Report for Sharpen

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 14:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2025 - 13:57 UTC

Identified

Callers to the platform of IZ1 customers (those logging into app.iz1.sharpen.cx) may be experiencing dead air or disconnected calls when calling. This may be impacting up to 70% of calls, but is quite intermittent in its impact. We have all necessary resources engaged to resolve the issue and are working on a corrective action to deploy as soon as possible.
Posted Apr 10, 2025 - 13:34 UTC
This incident affected: Isolation Zone 1 (Inbound Voice).