Certain Icons not loading within Sharpen application
Incident Report for Sharpen
Resolved
This incident has been resolved
Posted Apr 25, 2024 - 19:36 UTC
Identified
Sharpen is experiencing a UX impact related to a dependent vendor who is having an outage. We are working with this vendor to re-establish functionality. Certain icons and buttons may not be observed as loading in the UI.
Posted Apr 25, 2024 - 19:33 UTC
This incident affected: Isolation Zone 0 (app.sharpencx.com, Sharpen Q) and Isolation Zone 1 (app.iz1.sharpen.cx, Sharpen Q).