The underlying issue has been resolved for Insights, and the Care Team has verified all reports/dashboards/agent vues are loading at this time in IZ0 and IZ1.
Posted Nov 13, 2024 - 08:30 UTC
Identified
We've identified the underlying issue that is causing the reporting end-point to be unresponsive/only load a blank page in the application. We're in the process of getting things corrected and will share another update when there is full restoration to Insights.
Posted Nov 13, 2024 - 07:45 UTC
Investigating
We're aware of an ongoing issue with the Sharpen Insights application suite - where navigating in-app, loading a saved Dashboard link, etc results in a blank white screen for all users. The issue has been reproduced by our Care Team in both IZ0 and IZ1 portions of our infrastructure. We're working to identify the underlying issue, and will share additional details as more information becomes available.
Posted Nov 13, 2024 - 06:54 UTC
This incident affected: Isolation Zone 0 (Insights) and Isolation Zone 1 (Insights).