Voicemail maintenance (IZ1)
Scheduled for Apr 25, 01:00 - 04:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2024 - 20:31 UTC
Scheduled
We will be updating our IP Phone registration hosts in Isolation Zone 1. Temporary disruptions to voicemail services, including leaving voicemails, checking voicemails, and adjusting greetings, are expected during this time.
Posted Apr 23, 2024 - 14:35 UTC
This scheduled maintenance affects: Isolation Zone 1 (SIP Registration, Inbound Voice).