Certain Icons not loading within Sharpen application
Incident Report for Sharpen
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 21:22 UTC
Monitoring
This issue has been corrected and we are continuing to monitor. If impact is still observed, please log out of the Sharpen application and log back in.
Posted Apr 25, 2024 - 21:07 UTC
Update
We are continuing to work with our vendor on a fix to address this issue.
Posted Apr 25, 2024 - 20:50 UTC
Identified
Sharpen is experiencing additional UX impact related to a dependent vendor who is having an outage. We are working with this vendor to re-establish functionality. Certain icons and buttons may not be observed as loading in the UI.
Posted Apr 25, 2024 - 19:48 UTC
This incident affected: Isolation Zone 0 (app.sharpencx.com, Sharpen Q) and Isolation Zone 1 (app.iz1.sharpen.cx, Sharpen Q).