Insights Dashboards displaying as white screen

Incident Report for Sharpen

Resolved

The impact to Insights Dashboards rendering a white screen in IZ0 has been resolved. A refresh of any impacted dashboard will be necessary to restore functionality.
Posted Jun 13, 2025 - 11:52 UTC

Investigating

We are currently investigating an issue where Insights Dashboards are loading as a white screen in our IZ0 Isolation Zone. Customers accessing dashboards through direct links may encounter a blank white screen and fail to load. Our team is actively working to resolve the issue.
Posted Jun 13, 2025 - 11:28 UTC
This incident affected: Isolation Zone 0 (Insights).